CVE-2015-5949 Checker - VLC media player 2.2.1 exploit

Have a tool that you think is awesome enough to be promoted by Hackerthreads? Submit it in a thread here. This forum is write-only, like a drop-box, and you will not be able to see other threads.

CVE-2015-5949 Checker - VLC media player 2.2.1 exploit

Postby privateloader » Thu Aug 27, 2015 6:33 pm

Vulnerability details:
VideoLAN VLC media player 2.2.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted 3GP file, which triggers the freeing of arbitrary pointers.

More Info:
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-5949

What is on the archive:
A VLC media player 2.2.1 or lower instalation check.

Download:
http://nitroflare.com/view/1806913D8009 ... hecker.rar
privateloader
Strike 1
 
Posts: 38
Joined: Fri Aug 22, 2014 5:50 am

Return to ā€œ%sā€ Tool Submission

Who is online

Users browsing this forum: No registered users and 0 guests

cron